Welcome Guest Search | Active Topics | Log In | Register

Running/Starting problems Options
GilShapley
#1 Posted : 30 August 2023 16:30:11

Rank: Vice-Master
Active Service Medal: 500 post active service MedalBuild-Diary Medal: Build-Diary Medal of HonourRed Medal: Red Medal
Groups: Registered

Joined: 10/10/2010
Posts: 674
Points: 2,082
Location: Dorset
Help from you RC experts please.
My tank suddenly stopped working. A test on the battery showed it was not fully charging so I have replaced it with an identical one, arrived fully charged.
I have also replaced the batteries in the controller.
The Tank now starts and the red light on the controller is constant. The Tank starts up; I can hear the motor sound effects.
This is where the problems start.
When I use the controller to move the Tank, it starts to move then dies. I have noticed that there are only two of the red lights showing on the rear of the tank. Any help, ideas will be welcome


Current Build:-
[color=blue]Stash Avro Lancaster (Full Kit)plus some extra issues I picked up at a good price
[color=blue]Built:- Norman Catapult by Mantua,Roman Catapult by Mantua,HMS Victory,HMS Victory XSection,Focker DB1,Bismark,English Carronade Titanic Lifeboat,American Civil War Gatling,Hummer,Sopwith Camel F1,Occre Jupiter ,OcCre Wagon, Latina Arab Dhow, Eaglemass Orrery OcCre Rogers 119 [color=red][color=red]RB7,OcCre Missippi River Boat, Model Airways Fokker DR1
OcCre London L>C>C 106 Ugears Scrambler, Ugears Hexapod Explorer UGears Off-Road Vehicle
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2009, Yet Another Forum.NET
This page was generated in 0.074 seconds.
DeAgostini